Kleingartenverein 5 "An der Linne" e. V., Leinefelde
 
 
Finde FunkerPortal bei Facebook Finde FunkerPortal bei Twitter
Mittwoch 12. Dezember 2018 | 22:59 MEZ 
  
mein Avatar Gast
Nicht eingeloggt...
Passwort vergessen?Registrieren
NicknamePasswort 
Problems when moving a channel in RX    

 » gestartet von pitufo99 - 4.09.2018 8:07
140 Zugriffe    8x gelesen    4x abonniert    6 Antworten
 

 
Antworten  |  Abonnieren 
  •   
    #1 - 4.09.2018 8:07  
    Abonniert
     
    pitufo99
    Amparo aus E.
     
    Registriert seit:13.01.2017
    letzter Login:04.11.2018
     21:35 Uhr
     
    Beiträge:4
    letzter Beitrag:09.10.2018
     7:52 Uhr
    Hello everyone.

    Thank you very much for the work and the dedication, I already offered to make a translation to Spanish to have more possibilities and put my grain of sand.

    I have a problem when a link remains in RX on the channel and it has to be removed so that it does not bother, at that moment all the links that we have in the room with the error come out when the photo is attached. 

    1 angehängte Bilder
     

     184 KB 
    0Aktionen
  •   
    #2 - 4.09.2018 15:47  
    Abonniert
     
    andi99762
    Andreas aus W.
     
    Registriert seit:01.08.2009
    letzter Login:11.12.2018
     16:29 Uhr
     
    Beiträge:190
    letzter Beitrag:24.11.2018
     7:17 Uhr
    I think it´s a Bug in the Gateway[Link] -Plugin,...

    In the next few days we will try to reproduce the error to find a solution to the problem 
    0Aktionen
  •   
    #3 - 4.09.2018 18:07  
    Abonniert
     
    spider
    Jens aus B.
     
    Registriert seit:23.05.2015
    letzter Login:04.09.2018
     18:01 Uhr
     
    Beiträge:1
    letzter Beitrag:04.09.2018
     18:12 Uhr
    If there is a problem with Visual C Runtime Library, maybe there is a problem with a wrong Version of a Library. You can try these AIO Runtime-Librarys, maybe it helps.

    Visual C   All in One

    (or google "All in one Visual C ")

    73 - Jens - [SPiDER] 
    zuletzt bearbeitet: 4.09.2018 / 18:12 MEZ
    0Aktionen
  •   
    #5 - 4.09.2018 18:25  
    Abonniert
     
    andi99762
    Andreas aus W.
     
    Registriert seit:01.08.2009
    letzter Login:11.12.2018
     16:29 Uhr
     
    Beiträge:190
    letzter Beitrag:24.11.2018
     7:17 Uhr
    @spider
    Diese Nachricht besagt das in dem Plugin eine "Null Pointer" Expression bei einer String-Variable auftreten tut. d.h. Es wird versucht einen String zu lesen der nicht initialisiert wurde oder nicht existiert.

    Hat nichts mit der benutzten Version der Runtime-Library zu tun. 
    0Aktionen
  •   
    #6 - 4.09.2018 18:35  
    Abonniert
     
    andi99762
    Andreas aus W.
     
    Registriert seit:01.08.2009
    letzter Login:11.12.2018
     16:29 Uhr
     
    Beiträge:190
    letzter Beitrag:24.11.2018
     7:17 Uhr
    C++ ist was feines 
    1Aktionen
  •   
    #7 - 4.09.2018 19:16  
    Abonniert
     
    andi99762
    Andreas aus W.
     
    Registriert seit:01.08.2009
    letzter Login:11.12.2018
     16:29 Uhr
     
    Beiträge:190
    letzter Beitrag:24.11.2018
     7:17 Uhr
    We have been able to reproduce the problem, we will now begin to find and fix the problem. 
    0Aktionen
  •   
    #8 - 4.09.2018 20:40  
    Abonniert
     
    andi99762
    Andreas aus W.
     
    Registriert seit:01.08.2009
    letzter Login:11.12.2018
     16:29 Uhr
     
    Beiträge:190
    letzter Beitrag:24.11.2018
     7:17 Uhr
    Download this File and replace the Plugin in out Plugins-Folder from Teamspeak-Client

    Or use the Plugin-Update Function in our TS-Gateway Commander.

    Best Regards 

    1 angehängte Bilder
     

     67.99 KB 

     
    1 angehängte Dateien
     TSGateway_Link_32Bit.dll » 463.5 KB    59 Download(s) 
    zuletzt bearbeitet: 4.09.2018 / 20:48 MEZ
    2Aktionen
 
 
Antworten  |  Abonnieren 
 

 
 unser Bannertausch 

 mehr...