Kleingartenverein 5 "An der Linne" e. V., Leinefelde
 
 
Finde FunkerPortal bei Facebook Finde FunkerPortal bei Twitter
Mittwoch 24. April 2024 | 23:56 MEZ 
  
mein Avatar Gast
Nicht eingeloggt...
Passwort vergessen?Registrieren
NicknamePasswort 
TS3-GatewayPTT BETA-Test    

 » gestartet von andi99762 - 11.10.2023 20:47
1652 Zugriffe    20x gelesen    6x abonniert    21 Antworten
 

 
Antworten  |  Abonnieren 
  •   
    #1 - 11.10.2023 20:47  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Hallo zusammen,
    da die neue Version vom Gateway-Link-Plugin Probleme bereitet, habe Ich mich dazu entschlossen, die aktuelle Beta-Version der neuen TS3-GatewayPTT zum testen zu veröffentlichen.
    Dieses Plugin ist bisher in einer geschlossenen BETA-Tester Phase gelaufen, und noch nicht 100% fertig, aber die Basics die zum Gateway-Betrieb benötigt werden, sind soweit vorhanden.

    Das Plugin ist f√ľr die 64Bit-Version vom Teamspeak-Client vorgesehen.

    Happy testing ;-)¬† 

    1 angehängte Bilder
     

     93.3 KB 

     
    1 angehängte Dateien
     TS3-GatewayPTT_64Bit.dll » 275 KB    203 Download(s) 
    1Aktionen
  •   
    #2 - 12.10.2023 12:12  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Danke Andy f√ľr die Arbeit,
    ich werde mein 32 Bit Version durch die 64 Bit Version umbauen, dauert etwas aber ich geben dann gerne mein Feedback.

    73 R√ľdiger 
    0Aktionen
  •   
    #4 - 15.10.2023 17:05  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Vielen Dank Andy f√ľr deine Arbeit.
    Der Switcher läuft seit ein paar Tagen stabil.
    Was ich noch nicht herausgefunden habe, f√ľr das Men√ľ Gateway-Info ist. Auch wenn man was reinschreibt, nach dem Speichern wieder leer ist. Aber ist nicht so wichtig.
    Grundfunktion PTT ansteuern, Delay, Rogerbeep und Funk hat Vorrang sowie die Channel Commander Lampe funktioniert soweit.
    Super w√§re noch ein Rogerbeep bei RX Funkger√§t TRX>Teamspeak und f√ľr ein Bakefile.
    Aber alles nach der Zeit. 😊
    73 de Speedfire Dominik 
    0Aktionen
  •   
    #5 - 15.10.2023 17:46  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Dieses Fenster soll sp√§ter mal die Gateway-Info enthalten die zum Server gesendet werden kann, sodass eine Zentrale Karte erstellt und angezeigt werden kann wo sich Gateway¬īs befinden, diese Funktion ist aber noch nicht betriebsbereit, wie gesagt das Plugin ist noch unvollst√§ndig, und im Beta Status.
    Weiteres wird folgen, aber wenn es schonmal stabil l√§uft und keine Probleme auftauchen ist alles bestens. 
    0Aktionen
  •   
    #6 - 16.10.2023 22:02  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Ein Problem gibt es momentan bei mir und einem Funkkollegen. Das USB Interface hängt sich beim senden auf und lässt nicht mehr los. Das passiert ungefähr 1x am Tag momentan.
    evtl. w√§re eine √úberwachung wie beim alten nicht verkehrt. 
    0Aktionen
  •   
    #7 - 16.11.2023 19:32  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Habe heute die Betaversion des 64-Bit Plugins installiert und festgestellt:
     
    Bei mir l√§√üt sich nur COM1 einstellen. Andere Comports die √ľber einen USB-Wandler laufen werden nicht erkannt.
    Irgendwie kann ich keine √Ąnderung bei den Einstellungen vornehmen da es keine Option f√ľr das speichern gibt. Man kann das Men√ľfenster nur rechts oben mit dem X anklicken, was bei mir dazu f√ľhrt da√ü keine √Ąnderungen gespeichert werden.
    Das gilt auch f√ľr das TAB-Men√ľ.
     
     
    Darum lassen sich auch keine weiteren TAB’s speichern.
    Da ich jetzt auf die 64 Bit-Variante von Windows 11 umgestiegen bin bleibt mir  derzeit nur  ohne das Plugin mittels VOX wenigstens wieder einen Gatewaykanal zu betreiben.
    Ab und zu st√ľrzt Teamspeak bei mir ab. Nicht aber im VOX-Betrieb ohne das Plugin. Da l√§uft Teamspeak ohne Tadel.
    Ich werde also warten bis der Andi eine bessere Version erstellt hat.
    In diesem Sinne
     
    73¬†¬†¬†¬† BRONCO¬†¬† (R√ľdiger) 
    0Aktionen
  •   
    #8 - 16.11.2023 19:54  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Die Einstellungen werden automatisch gespeichert wenn das Fenster geschlossen wird, wenn das nicht der Fall ist, musst Du den Teamspeak-Client als Administrator starten, da er sonst bei Dir keine Berechtigung hat die Config-Datei zu schreiben. (Thema: Benutzerkontensteuerung).

    Das keine USB-COMPort-Ger√§te angezeigt werden muss Ich mal pr√ľfen, was das sein k√∂nnte, da bisher noch keiner von diesem Problem berichtet hatte. 
    0Aktionen
  •   
    #9 - 16.11.2023 20:11  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Hallo R√ľdiger,
    nach interner Pr√ľfung auf verschiedenen Rechnern hier bei mir, werden alle USB-COMPort Ger√§te erkannt und auch zur Auswahl angezeigt, sogar die zwei COM-Ports von meinem Btuetooth-Dongle werden mit angezeigt in der Liste.
    Wurden die Adapter richtig von deinem System erkannt und die Treiber installiert, sind die COMPorts bei dir im Ger√§temanager vorhanden und aktiv bzw. werden als fehlerfrei und verf√ľgbar angezeigt.

    Gr√ľ√üe Andi¬† 
    0Aktionen
  •   
    #10 - 10.12.2023 2:25  
    Abonniert
     
    13st05
    G√ľnter aus H.
     
    Registriert seit:12.03.2020
    letzter Login:17.02.2024
     12:25 Uhr
     
    Beiträge:10
    letzter Beitrag:28.01.2024
     23:15 Uhr
    Hi,
    das neue TS3-GatewayPTT.dll funzt tadellos. Bisher keine Probleme festgestellt. Endlich ein w√ľrdiger Nachfolger des bekannten TS-Commander 4.x.

    Muss dazu bemerken das ich unter Windows 7 Stand-alone mITX-PC arbeite. Ausgestattet nur mit einen AsRock Q1900B-ITX SoC-Mainboard mit einen echten COM-Port Anschluss. Alternativ kann man auch ein¬†AsRock Q1900-ITX nehmen, dann ist der COM-Port intern √ľber den Pin Header vorhanden.

    Vorausgesetzt das man noch einige System Tweaks durchgef√ľhrt werden muss um es stabil zu halten.

    Mit Windows 10 oder h√∂her zu arbeiten w√ľrde ich abraten zugunsten der Stabilit√§t. Mehr braucht man nicht um ein einfaches HF-Gateway zu betreiben und sehr stromsparend, ca. 10 Watt ohne SSD/HDD.

    Also besten dank f√ľr die m√ľhevolle Arbeit.







    Gruss ... 
    zuletzt bearbeitet: 10.12.2023 / 2:29 MEZ
    1Aktionen
  •   
    #11 - 17.01.2024 19:01  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Guten Abend,
    im Anhang findet Ihr eine neue Version der GatewayPTT dort habe Ich die Fehler beseitigt (hoffe Ich) die Ihr mir so mitgeteilt hattet.
    Viel Spass beim testen, und gern auch R√ľckmeldungen wenn immer noch Fehlfunktionen auftreten.¬†¬† 

    0 angehängte Bilder
    2 angehängte Dateien
     TS3-GatewayPTT_32Bit.dll » 351.5 KB    87 Download(s) 
     TS3-GatewayPTT_64Bit.dll » 275.5 KB    99 Download(s) 
    1Aktionen
  •   
    #12 - 18.01.2024 16:03  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Moin,
    die neue Version l√§uft bei mir wesentlich stabiler als der Vorg√§nger. Starte sie jetzt mal in einem Dauertest. Bei der Vorversion schaltet sich im Dauerbetrieb immer automatisch das Mikrofon aus, das sieht jetzt hier sehr gut aus. 73¬† ¬† R√ľdiger 
    0Aktionen
  •   
    #13 - 20.01.2024 9:52  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Mikrofon wird immer abgeschaltet.
    Jetzt habe ich mehrere Stunden das Gateway mit der neuen Beta-Plugin am laufen, aber auch hier wird das Mikro nach einiger Zeit abgeschaltet. Woran kann das liegen. ?? Windows 11 64 Bit und Teamspeak neueste 64-Bit Version. 

    0 angehängte Bilder
    1 angehängte Dateien
     Gateway_Mikro_off.JPG » 74.35 KB    86 Download(s) 
    0Aktionen
  •   
    #14 - 20.01.2024 17:58  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Das ist merkw√ľrdig, da das Plugin eigentlich gar keine Funktion besitzt die diese Einstellung beeinflussen k√∂nnte. 
    0Aktionen
  •   
    #15 - 20.01.2024 19:24  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Ist echt mysteriös, wenn ich Teamspeak im VOX-Modus betreibe ohne das Plugin passiert das nicht. Aber auf diese unkomfortable VOX-Variante möchte ich eigentlich verzichten, weil die Verzögerung der PTT-Schwelle und beim Empfang nervig sein kann.
    Habe dieses Problem auch auf einem anderen Rechner unter Windows 10 gehabt, da war der Gateway-Commander noch installiert.
    Ist nervig da ich jedesmal wenn ich unterwegs bin via Teamviewer Teamspeak beenden und neu starten muß.

    ¬†Haben andere das Problem auch schon mal gehabt?¬† 
    0Aktionen
  •   
    #20 - 21.01.2024 19:10  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Mach doch mal ein Screenshot deiner Einstellungen rein. F√ľr eine reine Vox Steuerung braucht man ja das Plugin nicht. Au√üer man m√∂chte Channel Commander schalten.¬† Ich verwende das Plugin mit einem USB Interface.¬† TRX>Teamspeak hab ich inaktiv. Das macht ja Teamspeak mit der automatischen Spracherkennung und Volume Gate einfacher finde ich. 

    0 angehängte Bilder
    1 angehängte Dateien
     WhatsApp Bild 2024-01-21 um 18.54.51_c4298b24.jpg » 59.92 KB    75 Download(s) 
    zuletzt bearbeitet: 21.01.2024 / 19:11 MEZ
    0Aktionen
  •   
    #21 - 21.01.2024 20:05  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Einen BUG haben wir gerade festgestellt bei einem neuen Gateway einrichten.
    Sobald KEIN Haken drinnen ist, "Funk hat Vorrang" und sobald jemand in Teamspeak einmal gesprochen hat und die PTT ausgel√∂st hat, blockiert er den Sound Eingang zu Teamspeak 3. Man hat keine Chance mehr √ľbers Funkger√§t zusprechen.
    Sobald der Haken wieder drinnen ist, kommt man von Funk wieder in Teamspeak 3 rein und kann Wechselsprechen.¬† 
    0Aktionen
  •   
    #22 - 22.01.2024 9:52  
    Abonniert
     
    bronco
    R√ľdiger aus B.
     
    Registriert seit:06.11.2017
    letzter Login:26.03.2024
     18:02 Uhr
     
    Beiträge:16
    letzter Beitrag:22.01.2024
     9:52 Uhr
    Anbei ein Snapshot von meinen Einstellungen beim Plugin. 

    0 angehängte Bilder
    1 angehängte Dateien
     snapshot_plugin.JPG » 42.3 KB    92 Download(s) 
    0Aktionen
  •   
    #23 - 28.01.2024 23:15  
    Abonniert
     
    13st05
    G√ľnter aus H.
     
    Registriert seit:12.03.2020
    letzter Login:17.02.2024
     12:25 Uhr
     
    Beiträge:10
    letzter Beitrag:28.01.2024
     23:15 Uhr
    Hallo Dominik,
    der Eingang wird nicht blockiert, der Soundpegel ist schon vorhanden. Es wird nicht mehr vom PlugIn akustisch ausgewertet. Das wäre eine genauere Fehlerbeschreibung.

    Naja, im Normalfall sollte ja auch der Haken auch aktiv sein. Das wäre erst im Halb- oder Vollduplex Funkverfahren interessant.

    @Andreas: Gibt es eine Changelog √ľber die neue Version?

    Gruss... 
    0Aktionen
  •   
    #24 - 30.01.2024 7:18  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Bei dieser Version habe Ich mich nur erstmal auf die Behebung der oben beschriebenen Fehler beschr√§nkt. 
    0Aktionen
  •   
    #25 - 30.01.2024 21:30  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Hallo Andi,
    also ich und ein Funkkollege hatte es schon (Gatewaybetrieb 24h), dass seit der Veröffentlichung der neuen Beta 1x der Switcher die PTT nicht mehr losgelassen hat. Zum Dank der TOT Funktion im Funkgerät, passiert nichts schlimmeres.
    Bei meinem PC hab ich derzeit zwei Gateways parallel im Betrieb mit dem Switcher und zwei fest zugeteilten TABS. CB Gateway ist TAB1 und Freenet ist immer TAB2. Windows 10 mit TS3 64Bit.
    Man musste entweder eine ungewisse Zeit warten oder einmal zu TS3 neu verbinden. Ein Neustart vom TS3 Programm selber war nicht notwendig. 
    Sonst läuft es soweit.
    73 de Speedfire Dominik 
    0Aktionen
  •   
    #27 - 29.02.2024 21:02  
    Abonniert
     
    13dadominik
    Dominik aus H.
     
    Registriert seit:06.03.2007
    letzter Login:11.03.2024
     23:17 Uhr
     
    Beiträge:10
    letzter Beitrag:29.02.2024
     21:02 Uhr
    Heute um ca. 19Uhr haben sich meine Gateways aufgehängt und von jemand anderen zur gleichen Zeit komischerweise.   Auf dem Dauerträger waren leise Stimmen, diese aber nicht vom Teamspeak Server gekommen sind, da in dieser Zeit keine Störungen waren. Über eine andere Audio Richtung kann es auch nicht gekommen sein. Und es war von uns beidem.
    Braucht das Plugin eine Verbindung zu einem anderen Server, dass es läuft wie der Gateway Commander?
    mfg Speedfire Dominik 
    0Aktionen
  •   
    #28 - 1.03.2024 7:18  
    Abonniert
     
    andi99762
    Andreas aus B.
     
    Registriert seit:01.08.2009
    letzter Login:18.04.2024
     7:17 Uhr
     
    Beiträge:243
    letzter Beitrag:01.03.2024
     7:18 Uhr
    Das Plugin ben√∂tigt keine andere Verbindung. 
    0Aktionen
 
 
Antworten  |  Abonnieren 
 

 
 unser Bannertausch 

 mehr...